Delivery Issue - Jazz - Pakistan
Incident Report for Sinch
Resolved
This incident has been resolved:

Incident Start Time: 2023-03-04 17:05 UTC
Incident End Time: 2023-03-04 17:49 UTC
Posted Mar 04, 2023 - 18:34 UTC
Investigating
We are currently observing delivery issues towards Jazz - Pakistan

Incident Start Time: 2023-03-04 17:05 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 04, 2023 - 17:16 UTC
This incident affected: Connectivity by region (SMS - APAC).