Sinch Deactivation File Service Degradation

Incident Report for Sinch

Update

We are continuing to investigate this issue.
Posted Oct 12, 2025 - 23:04 UTC

Update

We are continuing to investigate this issue.
Posted Oct 11, 2025 - 21:03 UTC

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 20:09 UTC

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 15:05 UTC

Update

We are continuing to investigate this issue.
Posted Oct 10, 2025 - 11:11 UTC

Investigating

We are currently observing issues with our Sinch Deactivation File Service and we are investigating.

Impact: Clients may experience difficulties retrieving files from the service.
Posted Oct 10, 2025 - 08:43 UTC
This incident affects: Messaging APIs (US Disconnect File Service - US).