DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards one of our partners in American Samoa
Incident Report for Sinch
Resolved
We no longer observe delay in delivery of MT, MO and DLR's. Traffic delivery has resumed back to normal.
Posted Sep 13, 2021 - 01:00 UTC
Update
We are following up with our partner regarding this incident.
Monitoring NOC will provide an update once we have any response.
Posted Sep 12, 2021 - 22:45 UTC
Update
We are following up with our partner regarding this incident.
Monitoring NOC will provide an update once we have any response.
Posted Sep 12, 2021 - 20:03 UTC
Update
We are following up with our partner regarding this incident.
Monitoring NOC will provide an update once we have any response.
Posted Sep 12, 2021 - 17:06 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue with one of our partners in American Samoa.
• Some of our customers may observe potential delay in delivery of traffic towards the same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 12 Sep 2021 12:10 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 12, 2021 - 12:41 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).