DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT and DLR traffic towards Vodafone in Egypt
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::
We no longer observe delay in delivery towards Vodafone Egypt in Egypt.
Traffic has been resumed back to normal.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 06 Jan 2022 12:00 Hrs.
Incident End Date & Time (GMT) : 07 Jan 2022 1:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 07, 2022 - 01:02 UTC
Update
We are following up with our partner regarding this incident.
Monitoring NOC will provide an update once we have any response.
Posted Jan 06, 2022 - 21:08 UTC
Update
We are following up with our partner regarding this incident.
Monitoring NOC will provide an update once we have any response.
Posted Jan 06, 2022 - 17:43 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2022 - 14:02 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Vodafone in Egypt.
• Some of our customers may observe potential delay in delivery of MT and DLR traffic towards Vodafone Egypt in Egypt.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: No expected impact.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 06 Jan 2022 12:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jan 06, 2022 - 12:48 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).