Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 09, 2026 - 15:00 UTC
Update
Dear Client,
We are pleased to announce a newly available FQDN for our Deactivation File Service. We request that you review and transition from ftp01.sinch.com and ftp01.clxnetworks.com to deact.prod.sinch.com. Your credentials remain the same with this transition.
There are a few small changes that have been made to the service which you need to be aware of.
Changes:
*Sprint directory has been removed.
*Tier_2 directory has been added, this directory will contain any deactivation files we receive from our tier 2 carrier connections.
*The date format will now reflect the day the service runs (e.g., deactivation_20250205.txt), whereas the legacy service used the previous day’s date (e.g., deactivation_20250204.txt).
*Verizon deactivation data is now available with the new endpoint.
Previous FQDNs: ftp01.sinch.com & ftp01.clxnetworks.com New FQDN: deact.prod.sinch.com New IP Address: 184.169.203.194
The previous FQDNs(ftp01.sinch.com & ftp01.clxnetworks.com) will remain active, they will be transitioned to the new IP address at a later date.
If you have any questions regarding this change, feel free to reach out to us at support@sinch.com.
Posted Feb 05, 2026 - 19:56 UTC
Scheduled
Dear Client,
We are pleased to announce a newly available FQDN for our Deactivation File Service. We request that you review and transition from ftp01.sinch.com and ftp01.clxnetworks.com to deact.prod.sinch.com. Your credentials remain the same with this transition.
There are a few small changes that have been made to the service which you need to be aware of.
Changes:
*Sprint directory has been removed.
*Tier_2 directory has been added, this directory will contain any deactivation files we receive from our tier 2 carrier connections.
*The date format will now be posted with the day the service has ran, our legacy service would provide data posted with the previous day's date.
*Verizon deactivation data is now available with the new endpoint.
Previous FQDNs: ftp01.sinch.com & ftp01.clxnetworks.com New FQDN: deact.prod.sinch.com New IP Address: 184.169.203.194
If you have any questions regarding this change, feel free to reach out to us at support@sinch.com.
Posted Feb 05, 2026 - 17:55 UTC
This scheduled maintenance affected: Messaging APIs (US Disconnect File Service - US).