Delivery Issue Bolivia - Entel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-27 15:44 UTC

Incident End Time: 2024-11-27 18:17 UTC
Posted Nov 27, 2024 - 19:26 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2024 - 17:34 UTC
Investigating
We are currently observing delivery issues in Bolivia - Entel.

Incident Start Time: 2024-11-27 15:44 UTC

Impact: Failed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 27, 2024 - 16:23 UTC
This incident affected: Connectivity by region (SMS - Latin America).