[Campaigns] Services are not available
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 03:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2024 - 02:21 UTC
Monitoring
Currently assessing and monitoring
Posted Mar 29, 2024 - 02:18 UTC
Identified
There is an ongoing network issue within our server provider.
Posted Mar 28, 2024 - 23:41 UTC
Investigating
We have detected a incident on Campaigns. We are investigating.
Posted Mar 28, 2024 - 22:55 UTC
This incident affected: Campaigns (Campaigns (France 🇫🇷), Campaigns API (France 🇫🇷), sFTP Connectors (France 🇫🇷)).