DI MMS 365 – MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-33600
Incident Report for Sinch
Resolved
MM7 queues built within our platform have been cleared and traffic has resumed to normal.
Monitoring NOC will continue to monitor.

Incident Start Date & Time (GMT) : 04-Oct-2021 19:45 Hrs.
Incident End Date & Time (GMT) : 04-Oct-2021 21:15 Hrs.
Posted Oct 04, 2021 - 21:29 UTC
Investigating
Ticket Number :: MNOC-33600
Services :: DI MMS 365 – MM7

Description ::

• Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform due to high traffic.
• This would potentially cause delay in delivery of Multimedia messages.
• Traffic in queue is processing normally and we will provide an update on the progress made.

Impact ::

Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 04-Oct-2021 19:45 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Oct 04, 2021 - 20:16 UTC
This incident affected: Sinch DI Services (MMS 365).