Service outage - Account Information on customer dashboard
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are observing stable performance for the Cloud customer portal, Dashboard.sinch.com.

Start Time: 04.00 UTC
End Time: 05.20 UTC

We apologize for any inconvenience this may have caused and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jan 13, 2022 - 05:46 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 05:43 UTC
Investigating
Dear Client,
We are writing to inform you that we are currently facing a partial outage for account-related services on the customer dashboard, Dashboard.sinch.com.

Incident start time: 04:00 UTC
Incident end time: TBA

Our engineers are working to restore service as soon as possible.

We appreciate your patience and apologize for any inconvenience during this period.
Please contact support@sinch.com should you require further information or assistance.
Posted Jan 13, 2022 - 04:50 UTC
This incident affected: Customer Portal (SMS Administration, Numbers Administration, Analytics).