Sinch Service Notification - Sinch Select - Ooredoo Kuwait
Incident Report for Sinch
Resolved
Dear client,

The change was carried out as planned, and coverage has been removed towards Ooredoo Kuwait via Sinch Select (GW6). If you are yet to make the switch to Sinch Global (GW0), we urge you to do so as soon as possible.

Please contact your Sinch Account Manager or support@sinch.com should you require further information or assistance.
Posted Jul 29, 2021 - 06:01 UTC
Identified
Dear Client,

We are writing to inform you that we will be removing reach towards Ooredoo Kuwait in the product Sinch Select (GW6) only. This is because the product does not support MNP for Kuwait and the operator is receiving complaints about traffic not being delivered to ported-in subscribers due to the use of Sinch Select (GW6) towards this destination.

We recommend to use Sinch Global (GW0), since we will use our direct connection towards Ooredoo Kuwait and be able to facilitate MNP for the entirety of Kuwait.

Reach towards Ooredoo Kuwait will be removed from the product Sinch Select (GW6) on the 29th of July at 00:01 UTC

Please contact your Sinch Account Manager should you require further information or assistance.
Posted Jul 26, 2021 - 10:23 UTC
This incident affected: Connectivity by region (SMS - EMEA).