Delivery Issue Mexico - AT&T

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-02-17 05:49 UTC
Traffic End Time: 2026-02-17 07:18 UTC
Posted Feb 17, 2026 - 12:19 UTC

Monitoring

We can observe that delivery has returned to within expected parameters.

Traffic Restored Time: 2026-02-17 07:18 UTC
Posted Feb 17, 2026 - 10:06 UTC

Investigating

We are currently observing delivery issues in Mexico - AT&T.

Incident Start Time: 2026-02-17 05:49 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 17, 2026 - 06:06 UTC
This incident affected: External Connectivity (SMS - LATAM).