Delivery Issue Mali - Malitel
Incident Report for Sinch
Resolved
This Incident has been resolved.

Incident Start Time: 2024-01-28 21:48 UTC

Incident End Time: 2024-01-29 00:12 UTC
Posted Jan 29, 2024 - 00:40 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2024 - 23:14 UTC
Investigating
We are currently observing delivery issues towards Mali - Malitel.


Incident Start Time: 2024-01-28 21:48 UTC
Impact: Delayed MT's, Missing delivery receipts, Late delivery receipts

We will update as soon as we have more information.
Posted Jan 28, 2024 - 22:09 UTC
This incident affected: Connectivity by region (SMS - EMEA).