DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-56448
Incident Report for Sinch
Resolved
Dear Clients,

All the queues are cleared and messages are getting delivered without delay.
This incident has been resolved.

Incident Start Date & Time (GMT) : 20.11.2024 18:45 GMT
Incident End Date & Time (GMT) : 21.11.2024 02:00 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 21, 2024 - 02:08 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 21:00 UTC
Investigating
Ticket Number :: MNOC-56448
Services:: DI MMS 365 - MM7

Description ::

Our Monitoring is observing messages being piled and gradually being delivered with delays due to large inflow of volume from customers. Few of our customers may observe delays in delivery of messages.
We can confirm there are no incidents impacting the overall availability of the service.

As we make more progress, we'll keep you informed

Impact ::
Mobile Terminating (MT) Traffic: Delay in Delivery
Mobile Originated (MO) Traffic: Delay in Delivery
DR Notification : Delay in Delivery

Incident Start Date & Time (GMT) : 20.11.2024 18:45 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Nov 20, 2024 - 20:29 UTC
This incident affected: Sinch DI Services (MM7 (MMS 365)).