support@sinch.com issues
Incident Report for Sinch
Resolved
This incident has now been resolved.

Incident Start Time: 2022-01-11 20:00 UTC
Incident End Time: 2022-01-12 12:41 UTC
Posted Jan 12, 2023 - 21:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2023 - 14:06 UTC
Monitoring
A fix has been implemented and we are no longer experiencing any delays for outgoing responses.
We will monitor for any further issues that may arise and update accordingly.
Posted Jan 12, 2023 - 14:05 UTC
Update
We are still working on the issue with our vendor.

Their engineers continue to work on this case and we will update this notice as soon as we have more information to share.
Posted Jan 11, 2023 - 23:40 UTC
Investigating
We are currently experiencing an issue with automated and mail replies not being sent out when sending tickets to support@sinch.com.

Tickets will not be lost during this incident, but you may receive delayed responses.
Our engineers are working on resolving the issue.

As an alternative in the meantime, please raise all tickets via our ticketing portal at tickets.sinch.com where you also can view updates on tickets submitted to support@sinch.com.
Posted Jan 11, 2023 - 20:56 UTC
This incident affected: Customer Portal (Customer Support).