Delivery Issue - GrameenPhone Bangladesh
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that we are continuing to see a stable and expected performance for the towards GrameenPhone network in Bangladesh.
We consider this incident resolved.

Incident Start Time: 2021-07-25 06:09 UTC.
Incident End Time: 2021-07-25 11:45 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jul 30, 2021 - 03:02 UTC
Monitoring
Dear client,

We are writing to inform you that we are currently observing stable performance toward GrameenPhone Bangladesh.

Incident Start Time: 2021-07-25 06:09 UTC.
Incident End Time: 2021-07-25 11:45 UTC

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com
Posted Jul 25, 2021 - 12:34 UTC
Update
We are continuing to investigate this issue.
Posted Jul 25, 2021 - 12:31 UTC
Investigating
Dear client,

We are writing to inform you that we are currently observing intermittent MT delivery issues towards GrameenPhone Bangladesh causing delays in traffic towards the network.

Incident Start Time: 2021-07-25 06:09 UTC.
Impact MT: Clients may observe intermittent delivery issues towards GrameenPhone Bangladesh.

We are working with the operator to resolve this issue as soon as possible.

If you have any questions, please, contact us at support@sinch.com.
Posted Jul 25, 2021 - 07:46 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - APAC).