Planned Maintenance - Mblox Legacy Gateways [Extended]
Incident Report for Sinch
Resolved
The scheduled maintenance has been completed at 07:10 UTC.
Posted Mar 31, 2020 - 08:18 UTC
Update
This is to inform you that the changes done during the "Planned Maintenance - Mblox Legacy Gateways", will be rolled back, and the maintenance will be completed at 07:00 UTC.

Maintenance Start Time: 2020-03-31 01:00 UTC
Maintenance End Time: 2020-03-31 07:00 UTC
Posted Mar 31, 2020 - 05:37 UTC
Investigating
This is to inform you that the "Planned Maintenance - Mblox Legacy Gateways" is extended for 2 hour.

Affected Legacy Gateway FQDNs:
- sms1.mblox.com
- sms-cloud-1.clxcommunications.com
- hlrlookup.mblox.com
- hlrlookup.cardboardfish.com

Impact: Clients will be unable to connect to the SMPP, HTTP and Number Lookup gateway FQDNs during the maintenance

Maintenance Start Time: 2020-03-31 01:00 UTC
Maintenance End Time: 2020-03-31 05:00 UTC

Corresponding redundant SMPP and HTTP gateway FQDNs will be available during the maintenance:
- sms5.mblox.com
- sms-cloud-5.clxcommunications.com

Please make sure you are connected to two sites in advance to ensure no loss of service.
In case you need further information, please contact technical support at support@sinch.com.
Posted Mar 31, 2020 - 03:46 UTC