Sinch External Notification - Canada - Toll Free Long Number - Telus & Rogers
Incident Report for Sinch
Resolved
We have been informed that the issue has successfully been resolved by the time below.

Incident Start Time: 2020-03-20 15:35 UTC
Incident End Time: 2020-03-20 16:42 UTC

Impact MT Clients may have observed delayed MT and DR for messages submitted to Telus and Rogers subscribers
Posted Mar 20, 2020 - 16:47 UTC
Identified
We are writing to inform you that our Canada Toll Free Long Number provider are currently facing latency issues towards Telus and Rogers networks in Canada.

Incident Start Time: 2020-03-20 15:35 UTC

Impact MT: Clients may observe delayed MT and DR for messages submitted to Telus and Rogers subscribers
Posted Mar 20, 2020 - 15:46 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free).