DI SMS 365 | Operator Services | Potential delay in delivery of MO, MT and DLR Traffic | TT# MNOC-33191
Incident Report for Sinch
Resolved
• All queues have been cleared and traffic is resumed back to normal.
• Support teams will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 20 September 2021 07:45 Hrs.
Incident End Date & Time (GMT) : 20 September 2021 08:40 Hrs.
Posted Sep 20, 2021 - 09:00 UTC
Investigating
Ticket Number :: MNOC-33191
Services:: DI SMS 365

Description ::
Currently, we are observing queues related to MO, MT and DLR traffic within our SMSx platform.
Few customers may observe a potential delay in delivery for MO, MT and DLR traffic

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 20 September 2021 07:45 Hrs

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted Sep 20, 2021 - 08:32 UTC
This incident affected: Sinch DI Services (SMS 365 Operator).