DI SMS 365 | Enterprise Messaging | Potential Delay in delivery of MT, MO and DLR traffic towards Maxis in Malaysia
Incident Report for Sinch
Resolved
This incident has been resolved and we will continue to monitor the traffic.

Incident Start Date & Time (GMT) : 23 November 2021 23:00 Hrs.
Incident End Date & Time (GMT) : 25 November 2021 06:15 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Nov 25, 2021 - 06:32 UTC
Monitoring
Support team is currently monitoring the issue on high priority as the MO/MT/DLR delivery has returned to normalcy.
Monitoring NOC will continue to follow-up and update you on the progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 25, 2021 - 05:36 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and update you on the progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 25, 2021 - 01:39 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and update you on the progress made.
Posted Nov 24, 2021 - 15:03 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and update you on the progress made.
Posted Nov 24, 2021 - 13:06 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and update you on the progress made.
Posted Nov 24, 2021 - 10:58 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and update you on the progress made.
Posted Nov 24, 2021 - 09:09 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and update you on the progress made.
Posted Nov 24, 2021 - 06:32 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and update you on the progress made.
Posted Nov 24, 2021 - 03:28 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing delay in delivery towards Maxis in Malaysia
• Some of our customers may observe potential delay in delivery of MT, MO and DLR traffic .
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery.
Mobile Originated (MO) Traffic: Potential delay in delivery.
DR Notification : Potential delay in delivery.
Message Manager: : NA
Extranet : NA

Incident Start Date & Time (GMT) : 23 November 2021 23:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 24, 2021 - 01:13 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).