WhatsApp Routine Maintenance - US
Scheduled for Oct 26, 10:00 - 12:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 20, 2021 - 12:39 UTC
Scheduled
We have a scheduled maintenance related to US1 WhatsApp API

Maintenance window: 2021-10-26 10:00 UTC to 12:00 UTC.
Impact: Clients may experience delayed delivery and receipt of WhatsApp messages during the maintenance window. Messages will be queued. The API will have a maximum downtime of 10 minutes during the window.

Affected endpoint: us1.whatsapp.api.sinch.com
Planned maintenance of this endpoint occurs on the second and last Tuesday each month.

Release notes can be found here: https://developers.sinch.com/docs/release-notes-whatsapp
Posted Sep 27, 2021 - 13:57 UTC
This scheduled maintenance affects: Messaging API - US (WhatsApp).