Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2024 - 05:00 UTC
Scheduled
Sinch Elastic SIP Trunking maintenance originally scheduled for September 25 is now scheduled on October 9, 2024 at 05:00 UTC, which again is to allow for regional support - the scheduled work will not impact your services, including inbound or outbound calls, but note that during this maintenance window, provisioning changes will not be supported. We ask that you avoid making changes during the maintenance window; this includes changes to existing SIP trunks, the creation of new SIP trunks, provisioning or routing phone numbers, etc., and any other Elastic SIP trunking related configurations.
This is being sent as a courtesy notice in the event that you experience issues that extend beyond the maintenance window. We appreciate your patience and apologize for any inconvenience during this maintenance period.
If for any reason the maintenance is extended or cancelled, we will advise you accordingly.
Posted Sep 30, 2024 - 15:31 UTC
This scheduled maintenance affected: Elastic SIP Trunking (beta) (API, User Interface).