Delivery Issue US - AT&T
Incident Report for Sinch
Resolved
We would like to confirm that AT&T worked on the issue and the incident has been resolved.

Incident Start Time: 2024-07-03 05:02 UTC
Incident End Time: 2024-07-03 08:10 UTC
Posted Jul 03, 2024 - 11:16 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2024 - 07:01 UTC
Investigating
We are currently observing delivery issues towards AT&T US.

Incident Start Time: 2024-07-03 05:02 UTC
Impact: Clients may experience Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts.

We will update as soon as we have more information.
Posted Jul 03, 2024 - 05:54 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode).