DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-35148
Incident Report for Sinch
Resolved
This incident has been resolved.
The queues have cleared on our platform and the messages are processing fine.

Incident Start Date & Time (GMT) : 24 November 2021 16:00 Hrs.
Incident End Date & Time (GMT) : 25 November 2021 05:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 25, 2021 - 05:19 UTC
Investigating
Ticket Number :: MNOC-35148
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 24 November 2021 16:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Nov 24, 2021 - 21:44 UTC
This incident affected: Sinch DI Services (MMS 365).