Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 13:30 UTC
Scheduled
Sinch Elastic SIP Trunking will be undergoing maintenance to enable additional geographic regions.
What is changing? Sinch is laying the groundwork for future expansion of EST into more data centers making your service even more reliable. Your domain name, .pstn.sinch.com, may now DNS resolve to more IP addresses.
What will I need to update / change? If you have set up an access control list (ACL) / whitelist on your communication system or firewall to whitelist Sinch’s IPs listed on our Sinch Community Page: https://community.sinch.com/t5/Elastic-SIP-Trunking/Getting-started-with-Elastic-SIP-Trunking/ta-p/11380, you should update it with the new ones that have been added. Many customers include these ACLs for inbound connections, and infrequently on outbound connections.
If you have an ACL on outbound connections, you will need to update your ACL prior to this upcoming change, or your firewall may block your outbound connections to Sinch. If you use ACLs only on inbound, we recommend you update as soon as you can, but inbound traffic will continue to come from the original IPs (updated in a later release, with additional notifications). Also keep an eye on (or subscribe to) EST’s release notes also available on Sinch Community here: https://community.sinch.com/t5/Elastic-SIP-Trunking/EST-Release-Notes/ta-p/16036, as we will be adding some additional features with these new releases.
We appreciate your patience and apologize for any inconvenience during this maintenance period. If for any reason the maintenance is extended or cancelled, we will advise you accordingly. Feel free to contact us at support@sinch.com for additional information.
Posted Feb 24, 2025 - 22:35 UTC
This scheduled maintenance affected: Elastic SIP Trunking (API, Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services).