Delivery Issue France - NRJ Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-18 04:59 UTC
Incident End Time: 2024-11-19 06:59 UTC
Posted Nov 19, 2024 - 14:37 UTC
Monitoring
The degradation was confirmed to be on the carrier's end, and they have been working on resolving the issue.

We can observe that performance is restored.

We will continue to monitor for any further disturbances.
Posted Nov 19, 2024 - 02:31 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 17:02 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 12:08 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 09:02 UTC
Investigating
We are currently observing delivery issues in France - NRJ Mobile.

Incident Start Time: 2024-11-18 04:59 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 18, 2024 - 07:04 UTC
This incident affected: Connectivity by region (SMS - EMEA).