Delivery Issue Nigeria - 9Mobile
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-29 10:29 UTC
Incident End Time: 2024-03-29 15:47 UTC
Posted Mar 29, 2024 - 17:13 UTC
Update
We are continuing to investigate this issue.
Posted Mar 29, 2024 - 14:11 UTC
Investigating
We are currently observing delivery issues towards Nigeria - 9Mobile

Incident Start Time: 2024-03-29 10:29 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 29, 2024 - 12:45 UTC
This incident affected: Connectivity by region (SMS - EMEA).