DI SMS 365 | Enterprise Messaging | Infrastructure Maintenance | Action needed
Scheduled for Oct 1, 23:00 - 23:59 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 07, 2022 - 10:42 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 07, 2022 - 07:00 UTC
Update
Dear client,

This is to add that below mentioned couple of IPs, which were also provided in the first notification are the MAD IPs:

REGION IP Address

eu1 193.111.75.4
eu2 193.201.153.2

PS- SMPP accounts are not affected.

If you have any questions or concerns, please send an email to Support@sinch.com or Essupport.digitalinterconnect@sinch.com
Posted Sep 07, 2022 - 06:35 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 02, 2022 - 14:57 UTC
Update
Important:
Sinch will be updating the MT DLRs returned to our customers on SDI Sinch customer APIs to bring them in line with the error codes returned on native Sinch APIs. If you actively use DLRs you will need to make a change to the way you read DLRs from Sinch.


It's vital that you access below link to refer error codes, stat value and example of successful and failed transactions for your reference:

https://community.sinch.com/t5/Account-Management/Error-Codes-DI-SMS-365-Enterprise-Messaging-Infrastructure/ta-p/9727
Posted Sep 02, 2022 - 14:54 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 18, 2022 - 07:09 UTC
Scheduled
Services: DI SMS 365

Start Date and Time (GMT): 1st October 2022 23:00
End Date and Time (GMT): 1st October 2022 23:59

Impact:
HTTP MT: No Expected Impact
SMPP MT/MO/DR: No expected Impact
HTTP DR Notification: Impact on traffic received on DRs
HTTP MO traffic : Impact on traffic received on MO

Description:
As a part of a maintenance work planned for October 1st 2022, all customers with HTTP accounts on Digital Interconnect (SDI) infrastructure must white list below IPS from SINCH. This needs to be done prior to October 1st.


REGION IP Address

eu1 193.111.75.4
eu2 193.201.153.2
us1 54.173.29.238
us2 52.8.59.118
us7 20.57.179.10, 20.64.177.172 , 20.57.134.31


If IPs are not whitelisted, you will still be able to send MTs but not receive any MT DRs and MOs on HTTP Accounts.
SMPP accounts are not affected.

Important:
Sinch will be updating the MT DLRs returned to our customers on SDI Sinch customer APIs to bring them in line with the error codes returned on native Sinch APIs. If you actively use DLRs you will need to make a change to the way you read DLRs from Sinch.


It's vital that you access below link to refer error codes, stat value and example of successful and failed transactions for your reference:

https://community.sinch.com/t5/Account-Management/Error-Codes-DI-SMS-365-Enterprise-Messaging-Infrastructure/ta-p/9727


If you have any questions or concerns, please send an email to Support@sinch.com or Essupport.digitalinterconnect@sinch.com
Posted Aug 17, 2022 - 07:04 UTC
This scheduled maintenance affects: Sinch DI Services (SMS 365 Enterprise).