DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39530
Incident Report for Sinch
Resolved
MM7 queues have been processed completely. Incident is resolved.
Posted May 04, 2022 - 05:29 UTC
Update
MM7 Queues are gradually decreasing.

NOC will continue to monitor & will update with further improvements.
Posted May 04, 2022 - 03:51 UTC
Identified
MM7 Queues are gradually decreasing.

NOC will continue to monitor & will update with further improvements.
Posted May 04, 2022 - 01:59 UTC
Investigating
Ticket Number :: MNOC-39530
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 03 May 2022 17:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 03, 2022 - 17:20 UTC
This incident affected: Sinch DI Services (MMS 365).