Performance degradation - Telefonica Mexico
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that this incident is now resolved.

Incident Start Time: 2021-11-13 11:01 UTC
Incident End time: 2021-11-13 13:01 UTC

Please, contact support@sinch.com should you require further information or assistance.
Posted Nov 13, 2021 - 13:28 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Telefonica Mexico.

Incident Start Time: 2021-11-13 11:01 UTC.

Impact: Clients may observe delayed or failed MT/MO/DR towards and from Telefonica Mexico.

If you have any further questions or concerns, please, do not hesitate to reach out to support@sinch.com.
Posted Nov 13, 2021 - 12:37 UTC
This incident affected: Connectivity by region (SMS - Latin America).