Delivery Issue Chile - Telefonica

Incident Report for Sinch

Resolved

This issue has been resolved.

Incident Start Time: 2025-03-13 03:30 UTC

Incident End Time: 2025-03-13 12:47 UTC
Posted Mar 13, 2025 - 15:07 UTC

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 10:03 UTC

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 07:05 UTC

Investigating

We are currently observing delivery issues in Chile - Telefonica.

Incident Start Time: 2025-03-13 03:30 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 13, 2025 - 05:40 UTC
This incident affected: External Connectivity (SMS - LATAM).