Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2023 - 05:01 UTC
Scheduled
Services :: DI SMS 365 (SMSx) PCR Number :: PCRSDI-10354
Start Date and Time (GMT):: 14 March 2023 05:00 Hrs. End Date and Time (GMT):: 14 March 2023 11:00 Hrs.
Impact:: Mobile Terminating (MT) Traffic: Potential delay in delivery Mobile Originated (MO) Traffic: Potential delay in delivery DR Notification: Potential delay in delivery Report Manager Access : Not Impacted Report Manager Statistics : Not Impacted
Description:: Digital Interconnect has scheduled a planned system maintenance to carry out activities on the internal applications, some of our clients may observe potential delay in traffic delivery.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Mar 03, 2023 - 14:10 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator).