Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2024 - 06:00 UTC
Scheduled
Services :: DI MMS 365 - MM7 PCR Number :: PCRSDI-11324
Start Date and Time (GMT):: 2nd September 2024 06:00 Hrs. End Date and Time (GMT):: 2nd September 2024 10:00 Hrs.
Impact:: Mobile Terminating (MT) Traffic: Potential Delay in Delivery, Mobile Originated (MO) Traffic: Potential Delay in Delivery, DR Notification: Potential Delay in Delivery,
Description:: Digital Interconnect has scheduled a planned application maintenance to carry out activities on the internal applications. Few of our customers may observe some latency in delivery of MO/MT/DR.
If you experience any issues during this maintenance , please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect and then option 1) and reference this notification.
Posted Aug 27, 2024 - 16:48 UTC
This scheduled maintenance affected: Sinch DI Services (MM7 (MMS 365)).