Delivery Issue Telefonic Mexico
Incident Report for Sinch
Resolved
We are writing to inform you that this incident has been resolved

Incident Start Time: 2020-09-21 10:27 UTC
Incident End Time: 2020-09-21 22:46 UTC

Impact: Clients may have experienced delayed or undelivered MT/MO messages towards Telefonica Mexico.

We appreciate your patience while the operator worked to restore this issue.

If you have any questions, please contact support@sinch.com.
Posted Sep 22, 2020 - 01:41 UTC
Investigating
We are observing MT/MO delivery issues to Telefonica Mexico.

Impact: Clients may experience delayed or undelivered MT/MO messages towards Telefonica Mexico.

We are working with the operator to resolve this issue.
Posted Sep 21, 2020 - 16:01 UTC
This incident affected: Connectivity by region (SMS - Latin America).