Intermittent MMS MT Rejects towards Sprint US
Incident Report for Sinch
Resolved
We are writing to inform you that Sprint US has successfully resolved the intermittent MMS MT Reject issue on their platform at the below mentioned time.

Incident Start Time: 2020-02-13 20:30 UTC
Incident End Time: 2020-02-14 21:30 UTC
Posted Feb 14, 2020 - 00:54 UTC
Investigating
We are writing to inform you that Sprint US is experiencing an issue on their platform causing intermittent MMS MT Rejects. The operator is working to resolve the issue as quickly as possible.
Posted Feb 13, 2020 - 20:33 UTC
This incident affected: Connectivity by region (MMS - US).