Degraded performance - Rogers Wireless CA
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that traffic has been stable since 01:03 UTC, and we will resolve this incident.

Start Time: 2020-09-15 18:45 UTC
End Time: 2020-09-16 01:03 UTC

Impact: Clients may have observed delayed MT messages towards Rogers Wireless - Canada.

We thank you for your patience while we worked with the operator to resolve this.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Sep 16, 2020 - 02:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 15, 2020 - 19:58 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing MT delivery delays towards Rogers Wireless - Canada.

Start Time: 2020-09-15 18:45 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless - Canada.

Thank you for your patience while we are working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Sep 15, 2020 - 19:58 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).