Delivery Issue Iraq - Asiacell
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that the delivery issues towards Asiacell - Iraq is resolved.

Incident Start Time: 2021-05-08 01:53 UTC
Incident End Time: 2021-05-08 07:54 UTC

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 08, 2021 - 19:31 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery issues towards Asiacell - Iraq.
We are working with the operator to resolve the issue.

Incident Start Time: 2021-05-08 01:53 UTC
Incident End Time: TBA

Impact: Clients may observe delayed or failed MTs towards Asiacell - Iraq.

We appreciate your patience and if you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted May 08, 2021 - 03:14 UTC
This incident affected: Connectivity by region (SMS - APAC).