DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-45451
Incident Report for Sinch
Resolved
This incident has been resolved.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 16 January 2023 17:40 Hrs.
Incident Start Date & Time (GMT) : 17 January 2023 02:49 Hrs.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to essupport.digitalinterconnect@sinch.com.
Posted Jan 17, 2023 - 03:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2023 - 22:34 UTC
Investigating
Ticket Number :: MNOC-45451
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 16 January 2023 17:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 16, 2023 - 18:03 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).