DLR issue - Bouygues France
Incident Report for Sinch
Resolved
This incident has been resolved.

Start time: 2020-03-17 02:35 GMT
End time: 2020-03-17 09:50 GMT

Please contact support@sinch.com should you require further information or assistance.
Posted Mar 17, 2020 - 11:17 UTC
Monitoring
The operator has implemented a fix and we can see Delivery reports coming in since 09:50 GMT. We are currently monitoring the situation to make sure there are no further issues.
Posted Mar 17, 2020 - 10:34 UTC
Investigating
We are are currently experiencing issues with Delivery reports from Bouygues Telecom in France. We are working with the operator to investigate the issue.
Posted Mar 17, 2020 - 09:55 UTC
This incident affected: Connectivity by region (SMS - EMEA).