This maintenance activity was not completed successfully - the team encountered issues during the maintenance window and made the decision to revert all changes. We will send a new notice when this maintenance is rescheduled.
Posted Sep 25, 2024 - 16:18 UTC
Completed
The scheduled maintenance has been completed.
Posted Sep 25, 2024 - 07:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 05:00 UTC
Scheduled
Sinch Elastic SIP Trunking will be undergoing database maintenance to allow for regional support - the scheduled work will not impact your services, including inbound or outbound calls, but note that during this maintenance window, provisioning changes will not be supported. We ask that you avoid making changes during the maintenance window; this includes changes to existing SIP trunks, the creation of new SIP trunks, provisioning or routing phone numbers, etc., and any other Elastic SIP trunking related configurations.
This is being sent as a courtesy notice in the event that you experience issues that extend beyond the maintenance window. We appreciate your patience and apologize for any inconvenience during this maintenance period.
If for any reason the maintenance is extended or cancelled, we will advise you accordingly.
Posted Sep 15, 2024 - 15:55 UTC
This scheduled maintenance affected: Elastic SIP Trunking (beta) (API, User Interface).