MO Delivery Issue Ireland - 3
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident End Time: 2022-09-23 08:00 UTC
Posted Sep 26, 2022 - 12:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2022 - 10:00 UTC
Investigating
Dear client,

We are currently experiencing issues with MO traffic sent towards some of our 3 Ireland long number ranges.

Impact: MO messages towards the following number ranges may fail to deliver:
353868006000 – 353868006999
353863876[0-9][0-9][0-9]

MO messages sent towards 3 Ireland long numbers outside the two mentioned ranges will be delivering as per normal.
Posted Sep 07, 2022 - 11:26 UTC
This incident affected: Connectivity by region (SMS - EMEA) and Sinch DI Services (SMS 365 Operator RoW).