Delivery Issue Turkey - Vodafone
Incident Report for Sinch
Resolved
Incident Start Time: 2024-04-05 21:51 UTC
Incident End Time: 2024-04-06 08114 UTC
Posted Apr 06, 2024 - 03:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2024 - 00:02 UTC
Investigating
We are currently observing delivery issues towards Vodafone - Turkey.

Incident Start Time: 2024-04-05 21:51 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts
Posted Apr 05, 2024 - 22:28 UTC
This incident affected: Connectivity by region (SMS - EMEA).