Delivery Issue Chile - Telefonica
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-02-10 03:36 UTC

Incident End Time: 2024-02-10 07:53 UTC
Posted Feb 10, 2024 - 15:13 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2024 - 09:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2024 - 06:03 UTC
Investigating
We are currently observing delivery issues towards Chile - Telefonica

Incident Start Time: 2024-02-10 03:36 UTC

Impact: Delayed MT's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Feb 10, 2024 - 04:05 UTC
This incident affected: Connectivity by region (SMS - Latin America).