Delivery Issue France - SFR
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-29 07:30 UTC
Incident Start Time: 2024-11-29 010:30 UTC
Posted Nov 29, 2024 - 12:43 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2024 - 10:28 UTC
Investigating
We are currently observing delivery issues in France - SFR

Incident Start Time: 2024-11-29 07:30 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Nov 29, 2024 - 08:46 UTC
This incident affected: Connectivity by region (SMS - EMEA).