DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-36295
Incident Report for Sinch
Resolved
The queues for MM7 have cleared and the issue seems resolved.
We will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 04 January 2022 16:30 Hrs.
Incident End Date & Time (GMT) : 05 January 2022 02:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 05, 2022 - 02:05 UTC
Identified
Queues are due to high traffic and currently queues are decreasing.
We will update once all the queues are cleared.
Posted Jan 04, 2022 - 20:05 UTC
Investigating
Ticket Number :: MNOC-36295
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 04 January 2022 16:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 04, 2022 - 16:59 UTC
This incident affected: Sinch DI Services (MMS 365).