Delivery Issue Tigo Bolivia
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-09-13 06:42 UTC
Incident End Time: 2022-09-13 09:30 UTC
Posted Sep 15, 2022 - 04:43 UTC
Investigating
We are currently observing delivery issues towards Tigo - Bolivia

Incident Start Time: 2022-09-13, 06:42 UTC

We will update as soon as we have more information.
Posted Sep 13, 2022 - 08:59 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - Latin America).