Sinch Service Notification: Issues towards Brazil via GW55
Incident Report for Sinch
Resolved
Clients may have experienced delivery issues towards our shortcode MT and MO messages towards and from Brazil.

Type: Incident Notification - Brazil via GW55
Start Time: 2019-11-03 13:00 UTC
Resolved : 2019-11-03 18:05 UTC
Impact MT: Clients may experience delayed or rejected MTs to Brazil
Impact MO: Clients may experience delayed or rejected MOs from Brazil

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 03, 2019 - 13:00 UTC