Delivery Issue Iraq - Asia Cell
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-12-03 10:55 UTC
Incident End Time: 2022-12-03 12:25 UTC
Posted Dec 03, 2022 - 13:05 UTC
Investigating
We are currently observing delivery issues towards Asia Cell Iraq.

Incident Start Time: 2022-12-03 10:55 UTC

Impact: Clients may observe delayed or failed MTs and MOs towards and from Asia Cell Iraq

We will update you as soon as we have more information.
Posted Dec 03, 2022 - 11:52 UTC
This incident affected: Connectivity by region (SMS - APAC).