Delivery Issue Brazil - Brisanet
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-03 15:08 UTC

Incident Start Time: 2025-01-03 18:00 UTC
Posted Jan 03, 2025 - 19:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 03, 2025 - 16:50 UTC
Investigating
We are currently observing delivery issues in Brazil - Brisanet.

Incident Start Time: 2025-01-03 15:08 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 03, 2025 - 15:43 UTC
This incident affected: Connectivity by region (SMS - Latin America).