Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2025 - 08:30 UTC
Scheduled
Scheduled:
Start Date and Time: 05-May-2025 - 8:30 UTC End Date and Time : 05-May-2025 - 11:30 UTC
Description:
We will be upgrading our SFTP service that is offered to our customers from our US4 data center. Users connecting to the SFTP service below are requested to update the connection parameters to point to the new service.
Action required: Users currently connecting to us4ftp.sybase365.com (74.117.8.132) must switch to the new FQDN us9.ftp.sdi.sinch.com (74.117.8.164) right after the maintenance. You must also update your respective applications, scripts, and scheduled jobs accordingly. Account setups, permissions, and ownerships have been mirrored onto the new server.
Impact: The FTP service from US4 will be offline during the maintenance. The legacy FTP server us4ftp.sybase365.com will be offline after the maintenance.
If you experience any issues during this maintenance, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select 'support' from the menu, option 2 for Digital Interconnect and then option 1) and reference this. If you have any questions or concerns, please contact your Account Manager.
Posted Apr 29, 2025 - 06:25 UTC
This scheduled maintenance affected: Sinch DI Services (SMS 365 Operator RoW, SMS 365 Operator US, International SMS 365).