Toll-Free Number Provider US - DLR latency
Incident Report for Sinch
Resolved
Our provider has now been able to resolve the issue.
Posted Nov 12, 2019 - 07:35 UTC
Monitoring
We are currently monitoring the traffic, while we wait for a resolve confirmation from our partner.
Posted Nov 12, 2019 - 05:51 UTC
Investigating
We are writing to inform you that our Toll-Free Number Provider is experiencing an issue on their platform causing delay for delivery reports. The provider is working to resolve the issue as quickly as possible. Please note that this is isolated to delivery reports and and does not affect MT delivery nor MO-messages.
Impairment Incident Start Time: 2019-11-11 17:26 UTC
Posted Nov 11, 2019 - 19:20 UTC
This incident affected: Connectivity by region (SMS - US - Toll Free).